System Requirements

This post is also available in: nlNederlands (Dutch)

Most of our tools run on workstations with the following minimum system configurations.

Disk and Memory Requirements

  • 512 MB of memory recommended, minimum

Microsoft Windows x86

  • A PC or compatible with an Intel Pentium compatible processor
  • Windows 7, 8.x, 10, Windows Server 2008, 2012, 2016

Microsoft Windows x64

  • Windows 7, 8.x, 10, Windows Server 2008, 2012, 2016

Solaris

  • 32-bit requires at least SPARC V7 processor architecture
  • 64-bit requires at least SPARC V9 processor architecture
  • Solaris 10, 11

IBM AIX

  • AIX workstation with POWER processor
  • 7.x

Apple OS X/macOS

  • OS X (10.9.x – 10.14.x).

Apple OS X – X11

  • OS X (10.9.x) – 10.13.x
  • X11 libraries for Mac OS X until 10.13.x, from 10.14.x onwards use XQuartz or MacPorts)

Linux x86/x86-64

  • 32-bit requires a Intel Pentium compatible processor
  • 64-bit requires an AMD x86-64 compatible processor
  • Linux kernel version 2.4 or later
  • GNU glibc version 2.5 or later

Linux POWER

  • A POWER-compatible processor
  • Linux kernel version 2.6 or later
  • GNU glibc version 2.5-42 or later
  • Title
    Lorem ipsum dolor sit amet.
  • Title
    Lorem ipsum dolor sit amet.
  • Title
    Lorem ipsum dolor sit amet.
  • Title
    Lorem ipsum dolor sit amet.
  • Title
    Lorem ipsum dolor sit amet.
  • Title
    Lorem ipsum dolor sit amet.

Copyright © 2019, reflektis & Rob Vens